Archives
11-24 23:50
Today
0
Total
287,672
관리 메뉴

FILife

Let's encrypt 오류 "couldn’t get currently installed..." on Amazon Linux 본문

내가 자꾸 까먹어서 쓰는 개발 이야기/Linux Server

Let's encrypt 오류 "couldn’t get currently installed..." on Amazon Linux

FIL 2018. 6. 14. 11:11
728x90

아래 링크를 따라 하면 해결.


https://community.letsencrypt.org/t/solved-usr-local-sbin-certbot-auto-851-usr-local-sbin-certbot-auto-opt-eff-org-certbot-venv-bin-letsencrypt-not-found/42545


요약은 이렇다.


rm -rf ~/.local/share/letsencrypt rm -rf /opt/eff.org/certbot/


실행 후 재시도.

0 Comments
댓글쓰기 폼